Very friendly homebrew help site for the wii. Forum used in sync with Wiikendhacks.com
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 oh, crap! help!

View previous topic View next topic Go down 
AuthorMessage
GooberGuy
Member
Member


Posts : 3
Join date : 2010-01-15

PostSubject: oh, crap! help!   Sun Feb 07, 2010 12:19 am

Before I say anything I want to say that my wii does still work. So does most of the homebrew apps. I say most, because I believe I may have missed a step.
It was IOS 249. I saw people talking about replacing it with something. Is this some thing I can do, or do I just deal with this and not use homebrew that uses 249?
Thanks guys. Hopefully, I can help others soon enough.
The error I got while using wad installer was 2011 if that helps.


Last edited by GooberGuy on Sun Feb 07, 2010 12:44 am; edited 1 time in total (Reason for editing : new info)
Back to top Go down
View user profile
 
oh, crap! help!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» "Online Pass" system - a load of crap.
» Creme de la crap tournament
» fuk this is crap
» Kyle's crap
» Holy crap this looks expensive!

Permissions in this forum:You cannot reply to topics in this forum
Wiikend hacks Forum :: Wiikend hacks - Main :: Help-
Jump to: